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Release Highlights for CAM350 Product Version 10.2 

 
 
Introduction 
 
CAM350 Version 10.2.2 is a support release for CAM350.  CAM350 10.2.2 includes support for  
Microsoft Windows 7 and Mentor PADS Layout version 9.2.  Other CAM350 updates include resolutions 
for customer reported problems concerning ODB++ support for offset pads and flip panels, mill tabs in 
route arcs and mill route support for flipped images. 
 
 CAM350 10.2 includes Gerber import improvements for polygon self intersection analysis and DRC 
analysis accuracy updates for polygon outlines with arcs. 
 
CAM350 Version 10.1 is a support release for CAM350.  CAM350 10.1 includes performance 
improvements and memory usage improvements over previous releases of CAM350. Areas of improved 
performance include Gerber import and ODB++ import.  Optimization for memory usage is delivered in 
CAM350 10.1 for all polygon analysis, which means that larger more complex layers of polygons can now 
be processed for commands such as Netlist Extract and Gerber Import. CAM350 10.1 also delivers over 50 
important customer reported defect resolutions. 
 
CAM350 Version 10.0 introduced significant new functionality, including reading and writing BluePrint-
PCB files, new graphics user interface, a project explorer bar, flip panel support, design compare, 
Expedition cross probing, and various enhancements. 
 
New Functionality 
The following functional enhancements are contained in CAM350 Version 10.1 
 

 Gerber Import and Export Improvements 
 ODB++ Import Improvements 
 Netlist Extract Updates 
 PADS Import Updates 

 
Details 
Gerber Import and Export Improvements – The File > Import > Gerber Data 
command has been updated for CAM350 V10.2 to report illegal self intersecting 
polygons and prompt the user with the option to repair.  
 
The File > Import > Gerber Data command has been updated for CAM350 V10.1 to 
include faster polygon processing.  Certain CAD systems generate so-called cutline 
polygons that are used for efficient flooding and display.  CAM350 reduces these 
complex shapes into simple outlines with circular or polygonal voids.  The process to 
analyze the cutline polygons has been optimized.  For certain Gerber designs, import 
times can improve by up to a factor of 20 times.  This optimization will affect many 
Mentor Graphics designs. 
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The File > Import > Gerber Data and File > Export > Gerber Data commands have been 
updated to pass arcs in polygon outlines as true arcs, rather than as segmented chords. 
This update allows for more accurate Gerber data in CAM350 and allows for smaller 
Gerber files on export from CAM350. 
 
ODB++ Import Improvements – The File > Import > ODB++ command has been 
updated for CAM350 V10.1.  The ODB++ data transfer format is an important standard 
for the PCB fabrication industry. For CAM350 V10.1, the ODB++ import performance 
has been improved by up to a factor of 10 times for large designs. The ODB++ import 
command is also updated for CAM350 V10.1 to support stacked blind and buried vias. 
 
Netlist Extract Updates – For CAM350 V10.1, the Utilities > Netlist Extract command 
has been updated to utilize memory more effectively. Specifically, for large designs, the 
analysis of complex layers in previous releases of CAM350 could exceed the standard 2 
gigabyte limit for processes on Windows 32 bit operating systems.  Parallel programming 
for layer analysis is now used in CAM350 V10.1 to break through the 2 gigabyte limit.  
For large designs, the connectivity analysis for complex layers is performed in separate 
2 gigabytes memory pools, separate from the main CAM350 process.  The parallel 
programming techniques are invoked based on the quantity of data being analyzed. 
 
Additionally for CAM350 V10.1, the Utilities > Netlist Extract command has been 
updated to support complete connectivity analysis of plated drill slots, plated mill slots 
and all plated mill routes.  The analysis of plated slots and mill routes now enables 
greater coverage of the final fabrication artwork.  
 
PADS Import Updates – The File > Import > CAD Data command has been updated to 
support PADS Layout Version 9.0.  New features include support for importing 
chamfered and rounded pads from PADS Layout decal definitions.  These new pad 
definitions coincide with ODB++ intrinsic aperture definitions.  The ODB++ standard 
names are used for these chamfered and rounded pads.  
 
Defect Fixes – Over 50 software corrections have been made to previously existing 
functionality, further improving upon CAM350’s quality and reliability: 
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Defect fixes for CAM350 V10.2.2 
Software corrections and enhancements have been made to previously existing functionality, further 
improving upon CAM350’s quality and reliability: 
 
 
*** CAM350 BUILD 400 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber Data command may fail or cause incorrect 
graphics for Gerber files that have undefined apertures. 
Reference number: 53976,53815 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber Data command may fail for certain Gerber 
files that have the percent character ("%") in aperture macro names. 
Reference number: 42567 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command does not support PADS Layout 
version 9.2 ASCII files. 
Reference number: 54003 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may cause pads to shift for ODB++ 
files that contain pads that are offset from the associated component pin origins. 
Reference number: 53975 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command fails to properly import and  
flatten ODB++ files that contain flipped images. 
Reference number: 53778 
 
Areas affected: Import Drill Data 
Symptoms: The File > Import > Drill Data command does not support the Excellon 
command ("%SR*%") to end step and repeat data in drill files. 
Reference number: 53863 
 
Areas affected: Import Drill Data 
Symptoms: The File > Import > Drill Data command may fail for certain Allegro 
generated NC Drill files. 
that have very small arcs. 
Reference number: 53486,51315,50813 
 
Areas affected: Import AutoImport 
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Symptoms: The File > Import > AutoImport command fails to initialize colors for 
layers properly when the NEXT button is selected on the AutoImport dialog. 
Reference number: 53852 
 
 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export ODB++ 
Symptoms: The File > Import > ODB++ command may fail to export correct Mill  
data for certain Mill route definitions with arcs. 
Reference number: 53853 
 
 
PANEL EDITOR 
--------------- 
 
Areas affected: Edit Flip 
Symptoms: The Edit > Flip command may fail to properly display mill data that  
contains arcs for stepped images that are flipped. 
Reference number: 53847 
 
 
NC EDITOR 
--------------- 
 
Areas affected: Add Mill Tab 
Symptoms: The Add > Mill Tab command may incorrect add mill tab locations and  
associated perforations for certain jagged mill route patterns. 
Reference number: 53822 
 
Areas affected: Settings View Options 
Symptoms: The Middle Mouse zoom setting will be lost after modifying and saving  
changes to the Settings > View Options dialog in the Panel Editor. 
Reference number: 54002 
 
Areas affected: Explode Step & Repeat Data 
Symptoms: The Edit > Change > Explode Step & Repeat command fails to report 
that step and repeat (SR) NC data does not exist in the current design. 
Reference number: 53848 
 
 
UTILITIES 
--------------- 
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Areas affected: Netlist Extract 
Symptoms: The Utilities > Netlist Extract command may fail to complete for  
designs that have zero size Dcodes. 
Reference number: 53868 
 
 
USER INTERFACE 
--------------- 
 
Areas affected: Grid Visibility 
Symptoms: The Grid Visibility toggle on the command toolbar may cause CAM350 to 
crash when the dashboard toolbar is not visible. 
Reference number: 53872 
 
 
 
 
*** CAM350 BUILD 391 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may fail for certain DXF files 
that have very small arcs. 
Reference number: 53874 
 
Areas affected: Import Drill Data 
Symptoms: The File > Import > Drill Data command is incorrect for Seib&Meyer  
3000 files that have drilled slots (code G85). 
Reference number: 53835 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command will display reference  
designators that have PADS Label visibility set to "None". 
Reference number: 53844 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command may drop drill definitions 
for pad stacks that have square pads. 
Reference number: 53862 
 
 
FILE EXPORT 
--------------- 
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Areas affected: Export DXF 
Symptoms: The File > Import > DXF command will fail to complete when exporting 
DXF data and panel mill data layers are specified for output. 
Reference number: 53834 
 
EDIT 
--------------- 
 
Areas affected: Break At Vertex 
Symptoms: The Edit > Line Change > Break At Vtx command will fail to complete  
when modify segments for an added circle that has been sectorized. 
Reference number: 53866 
 
ANALYSIS 
--------------- 
 
Areas affected: Streams Report 
Symptoms: The Info > Report > Streams Results command truncates net name lists 
for long names or long lists of net names. 
Reference number: 53776 
 
USER INTERFACE 
--------------- 
 
Areas affected: Cursor Display 
Symptoms: For certain Microsoft Intellimouse Mouse drivers, the CAM350 cursor 
graphics may disappear for various window commands. 
Reference number: 44126 
 
 
 
*** CAM350 BUILD 389 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber command loses arc precision for polygons in for 
certain small designs. 
Reference number: 53699 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly assigns nets to finger edge 
pads for certain files output by Mentor Expedition. 
Reference number: 53590 
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Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly imports bottom mounted 
finger connector components for certain ODB++ files. 
Reference number: 53686 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly handles angles for 
components and other elements for ODB++ files output by PADS Layout 9.1. 
Reference number: 53668 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command may drop custom apertures for 
PADS 9.x files when alphanumeric pin mapping does not specify all pins in a component. 
Reference number: 53675 
 
Areas affected: Import HPGL 
Symptoms: The File > Import > HPGL command fails to complete for certain HPGL files 
with filled polygons. 
Reference number: 53666 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export Gerber 
Symptoms: The File > Export > Gerber command may drop some features after the 
import DXF command is executed for certain DXF files with polygons. 
Reference number: 53672 
 
Areas affected: Export Gerber 
Symptoms: The File > Export > Gerber command may drop resolution for certain designs 
with filled polygons. 
Reference number: 53616 
 
Areas affected: Export Drill and Mill Data 
Symptoms: The File > Export > Drill Data and Mill Data command dialogs should 
support the Copy Names button to copy layer names to file names just as the Export 
Gerber dialog already does. 
Reference number: 53629 
 
ANALYSIS 
--------------- 
 
Areas affected: Find Pin Holes 
Symptoms: The Analysis > Find Pin Holes command may find false errors for certain 
designs with complex polygons. 
Reference number: 53663 
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Areas affected: Find Pin Holes 
Symptoms: The Analysis > Find Pin Holes command may fail to complete for certain 
designs with polygons that have arcs. 
Reference number: 53644 
 
Areas affected: Acid Traps 
Symptoms: The Analysis > Acid Traps command may find false errors for certain 
designs with complex polygons. 
Reference number: 53680 
 
UTILITIES 
--------------- 
 
Areas affected: Quick Part 
Symptoms: The Utilities > Quick Part command does not keep track of the side of the 
board on which the parts are placed. Quick Part should allow you to create parts from 
pads on the bottom side and match pads on either top or bottom side of the board. 
Reference number: 53135 
 
 
 
 
*** CAM350 BUILD 386 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may create invalid CAM data for  
certain ODB++ data files. 
Reference number: 53591 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export Composites 
Symptoms: The File > Export > Composites command may fail to complete for 
composite definitions created by deleting table entries. 
Reference number: 53597 
 
EDIT 
--------------- 
 
Areas affected: Delete Segment 
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Symptoms: The Delete Segment command may fail to complete for certain arcs or circles 
that have be sectorized. 
Reference number: 53631 
 
ANALYSIS 
--------------- 
 
Areas affected: DRC 
Symptoms: The Analysis > DRC command may fail to complete for certain designs with 
polygons that have arcs with out of memory message. 
Reference number: 53627 
 
Areas affected: Streams DFF 
Symptoms: The Streams DFF check for Copper for Border minimum gap may report 
false errors for certain board outlines with arcs. 
Reference number: 53660 
 
 
 
 
Areas affected: Streams Design Compare 
Symptoms: For an ODB++ file import, the Design Compare function reports false errors 
for TopPartOutline and BotPartOutline layers. 
Reference number: 53640 
 
UTILITIES 
--------------- 
 
Areas affected: Clear Silkscreen 
Symptoms: The Utilities > Clear Silkscreen command may fail to complete for certain 
CAM files. 
Reference number: 53595 
 
 
*** CAM350 BUILD 384 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber Data command drops certain voids for complex 
cutline polygons. 
Reference number: 53484 
 
Areas affected: Auto Import 
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Symptoms: The File > Import > Auto Import command should load IPC-D-356 and  
IPC-D-356-A netlist formats. 
Reference number: 53551 
 
Areas affected: Drill Data 
Symptoms: The File > Import > Drill Data command does not support G85 (drilled slots) 
for Sieb & Meyer format. 
Reference number: 53160 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command fails to complete for certain Genesis 
files that have annular ring attributes and CAMTEK attributes. 
Reference number: 53573 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command fails to complete for certain Zuken 
files that illegal references to layers that are not defined. 
Reference number: 53577 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export Gerber 
Symptoms: The File > Export > Gerber Data command does not properly export arcs that 
are in mirrored raster polygon outlines. 
Reference number: 53575 
 
 
UTILITIES 
--------------- 
 
Areas affected: Draw To Raster 
Symptoms: The Utilities > Polygon Conversion > Draw To Raster command displays the  
warning message for polygons with more than 16,000 vertices multiple times for one 
command. There should be an option to not display the warning again. 
Reference number: 53570 
 
 
 
 
GUI 
--------------- 
 
Areas affected: Arc segmentation 
Symptoms: Arc graphics are not smooth for large arcs when you zoom such that the  
arc radius is larger than the width of the graphics port. 
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Reference number: 53579 
 
 
 
 
 

*** BUILD 363 **** 

 

FILE IMPORT 
--------------- 

Areas affected: Import Gerber 
Symptoms: The File Import Gerber Data command may execute slowly for designs with 
large cutline polygons. 
Reference number: 50258, 47635 

Areas affected: Import Gerber 
Symptoms: The File Import Gerber Data command may drop polygon voids for certain 
designs with cutline polygons. 
Reference number: 52454 

Areas affected: Auto Import 
Symptoms: The File Auto Import command does not use the autoimport templates if you 
select the autoimport template radio button and then select the Finish button. 
Reference number: 52479 

Areas affected: Import Gerber 
Symptoms: The File Import Gerber Data command may create incorrect polygon outlines 
with arcs for certain designs. 
Reference number: 50115, 50523 

Areas affected: Import Gerber 
Symptoms: The File Import Gerber Data command does not support any angle rotation of 
dcodes for drawn lines. NOTE: CAM350 10.1 still does not support drawing lines with 
any angle dcodes, but now warning messages are displayed. 
Reference number: 51006 

Areas affected: Import Gerber 
Symptoms: The File Import Gerber Data command may fail to complete for certain 
designs with complex polygons. 
Reference number: 43531 
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Areas affected: Import PADS ASCII 
Symptoms: The File Import CAD Data command fails to properly import oblong 
thermals or split mixed planes for PADS ASCII files. 
Reference number: 53140 

Areas affected: Import PADS ASCII 
Symptoms: The File Import CAD Data command does not support PADS ASCII version 
9.0 files. 
Reference number: 53198 

Areas affected: Import PADS ASCII 
Symptoms: The File Import CAD Data command does not support the PADS CAM 
document setting for oversizing and undersizing pads. 
Reference number: 53371 

Areas affected: Import PADS ASCII 
Symptoms: The File Import CAD Data command may fail to complete for certain 
PADS ASCII files with long net names. 
Reference number: 53129 

Areas affected: Import PADS ASCII 
Symptoms: The File Import CAD Data command may create an incorrect through hole 
drill layer for PADS ASCII files that have no through hole drills or vias. 
Reference number: 50498 

Areas affected: Import ODB++ 
Symptoms: The File Import ODB++ command may fail to complete for certain ODB++ 
files from Altium Designer. 
Reference number: 53384 

Areas affected: Import ODB++ 
Symptoms: The File Import ODB++ command may fail to correctly define the blind and 
buried via layer table for certain ODB++ files. 
Reference number: 53138 

Areas affected: Import ODB++ 
Symptoms: The File Import ODB++ command may drops nets for pins for large designs. 
Reference number: 53132 

Areas affected: Import ODB++ 
Symptoms: The File Import ODB++ command may fail to import certain layers for 
compressed ODB++ folders. 
Reference number: 53365 
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Areas affected: Import ODB++ 
Symptoms: The File Import ODB++ command may incorrectly import extra pads for top 
mounted components that have SMT pads on the bottom layer. 
Reference number: 44514 

Areas affected: Import DXF 
Symptoms: The File Import DXF command may incorrectly mirror data for certain 
designs. 
Reference number: 49895 

Areas affected: Import DXF 
Symptoms: The File Import DXF command may incorrectly import polygon data with 
certain extended data format. 
Reference number: 44089, 34127 

Areas affected: Import DXF 
Symptoms: The File Import DXF command may fail to complete for certain design files. 
Reference number: 47591, 46671, 43752 

Areas affected: Import DXF 
Symptoms: The File Import DXF command may drop a number of interpolated edges or 
polygons after CAM file save and load. 
Reference number: 43567 

Areas affected: Import DXF 
Symptoms: The File Import DXF command may drop pads for certain design files. 
Reference number: 43262 

 

FILE OPEN 
--------------- 

Areas affected: File Open 
Symptoms: The File Open *.CAM file may fail to complete for certain designs with 
Streams errors that refer to deleted nets. 
Reference number: 52353, 47382 

Areas affected: File Open 
Symptoms: The File Open *.CAM file fails to load Tool Table CAP definitions for 
*.CAM files that have database version 8.0 or older. 
Reference number: 51970 
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Areas affected: File Merge 
Symptoms: The File Merge command may fail to complete for designs that have long 
DFM error strings in stored error reports. 
Reference number: 51588 

 

FILE SAVE 
--------------- 

Areas affected: File Save As 
Symptoms: The File Save As *.CAM file will not save correctly to earlier CAM350 file 
versions when first invoking CAM350. 
Reference number: 53155 

 

FILE PRINT 
--------------- 

Areas affected: File Print 
Symptoms: The File Print command will not output correct colors when more than 16 
(sixteen) colors are used in a plot output. 
Reference number: 53199, 53114 

Areas affected: File Print 
Symptoms: The File Print command will print black graphics and text as red when the 
background color is set to white. 
Reference number: 53012 

 

EDIT 
------------------- 

Areas affected: Edit Flip 
Symptoms: The Panel Editor Edit Flip command does not support flipping the stepped 
image in place without specifying the exact flip axis. 
Reference number: 52284 

Areas affected: UNDO 
Symptoms: The UNDO command does not work for the Edit Flip command in the Panel 
Editor. 
Reference number: 53347 
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Areas affected: Align 
Symptoms: The Edit Layers Align command will select data on invisible (OFF) layers if 
those layers are turned off during the execution of the Align command. 
Reference number: 52061 

 

INFO 
------------------- 

Areas affected: Report Dcode 
Symptoms: The Info Report Dcode command may fail for custom apertures that are 
created with raster polygons and that have been exploded. 
Reference number: 53192 

Areas affected: Query 
Symptoms: The Query All command will select data on invisible (OFF) layers if those 
layers are turned off during the execution of the Query command. 
Reference number: 52790 

 

ANALYSIS 
------------------- 

Areas affected: Compare Netlist 
Symptoms: The Analysis Compare Netlist command may fail to complete after importing 
certain ODB++ files with incorrect CAD Netlist data. 
Reference number: 53137 

Areas affected: Compare Netlist 
Symptoms: The Analysis Compare Netlist command may fail to complete for certain 
designs with component pads that are annular rings. 
Reference number: 47637, 53194 

Areas affected: Copper Area 
Symptoms: The Analysis Copper Area command may fail to calculate accuracy copper 
areas for small IC Packaging designs. 
Reference number: 53364 

Areas affected: Gerber to Mill 
Symptoms: In the NC Editor, the Utilities Gerber to Mill command does not properly use 
Mill Circle parameters when the user chooses to use the same circle parameters for all 
circles on the layer. 
Reference number: 52355 
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UTILITIES 
------------------- 

Areas affected: Netlist Extract 
Symptoms: The Utilities Netlist Extract Compare command does not analyze plated drill 
slots and plated mill slots for proper connectivity. 
Reference number: 53209, 53196 

 

PANEL EDITOR 
------------------- 

Areas affected: Tool > Panel Editor 
Symptoms: The Tool Panel Editor command will fail to complete for certain symbol 
libraries migrated from earlier versions of CAM350.  
Reference number: 50753 

Areas affected: Setup 
Symptoms: The Setup Load dialog for loading and saving Panel Setup files (*pan) 
does not use the general Windows file open and save dialogs. 
Reference number: 52536 

 

MACROS 
------------------- 

Areas affected: Layer Macro 
Symptoms: The layertype! should allow support for NC_PRIMARY and 
NC_SECONDARY output. (NOTE: The new macro layerncrank! retrieves 
NC_PRIMARY or NC_SECONDARY for layers of NC_DATA type.) 
Reference number: 47372 

 

GUI 
------------------- 

Areas affected: Panel Editor Edit Menu 
Symptoms: In the Panel Editor Edit menu, The Spin Image command should be 
positioned next to the Flip command for ease of use. 
Reference number: 51330 
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Areas affected: Navigation Bar 
Symptoms: The Navigation Bar does not allow the user to change the layer type to 
NC_SECONDARY. 
Reference number: 51289 

Areas affected: Copper Sliver Fix Button 
Symptoms: The Analysis Copper Sliver dialog has a nonfunctional "Fix" button. 
Reference number: 44923 

 

INSTALLATION 
------------------- 

Areas affected: Installation sequence 
Symptoms: When installing DownStream software, if you choose to install CAM350 first 
then the installation asks if you want to install BluePrint-PCB.  However, if you choose 
to install BluePrint-PCB first, the installation does not ask if you want to install 
CAM350. 
Reference number: 51817 

 

LICENSING 
------------------- 

Areas affected: Multiple Key License File 
Symptoms: If multiple nodelocked license files are concatenated into a single file and the 
resultant license file is used to open CAM350, the Floating License Product Choice 
dialog unnecessarily appears. 
Reference number: 51457 

 

HELP 
------------------- 

Areas affected: Macro Key Assignment 
Symptoms: The help file for assigning keys refers to assigning CAM350 commands to 
function keys.  This is wrong. Only CAM350 macros can be assigned to function keys. 
Reference number: 53158 

Areas affected: File Merge Macros 
Symptoms: The help file for macro external_map_layer2new@ describes only two macro 
arguments, when there are in fact three. 
Reference number: 51776 


